Primeiro Tópico

Ajuda do Easy CD Creator Engine

© 1999
Adaptec, Inc.
Todos os Direitos Reservados

Última atualização 17/5/99


Erros de criação de CD

Esta caixa de diálogo apresenta os erros que ocorreram durante a criação do CD. Para ver mais informações sobre um determinado erro, clique duas vezes no erro na lista ou selecione o erro e clique Ajuda.


Configuração para criação de CD

Dispositivos de destino: Permite selecionar o Gravador de CD que você deseja usar para gravar CDs. Se houver mais de um Gravador de CD conectado a seu sistema, selecione aquele que deseja usar na caixa de listagem drop-down.

Velocidade de gravação: Seleciona a velocidade da unidade para gravar CDs. Altere esse parâmetro se quiser criar o CD em outra velocidade. Se seu sistema não for suficientemente rápido para gravar em velocidades mais altas, talvez você queira reduzir a velocidade de gravação.


Configuração para criação de CD (Avançado)

Configuração para criação de CD

Dispositivos de destino: Permite selecionar o Gravador de CD que você deseja usar para gravar CDs. Se houver mais de um Gravador de CD conectado a seu sistema, selecione aquele que deseja usar na caixa de listagem drop-down.

Velocidade de gravação: Seleciona a velocidade da unidade para gravar CDs. Altere esse parâmetro se quiser criar o CD em outra velocidade. Se seu sistema não for suficientemente rápido para gravar em velocidades mais altas, talvez você queira reduzir a velocidade de gravação.

Número de cópias: Digite ou selecione o número de cópias que você deseja fazer do layout do CD que está prestes a gravar.

As seguintes opções estarão disponíveis quando você clicar no botão Avançado:

Opções de criação

Testar: Selecione esta opção para executar um teste real em que os arquivos a serem gravados são passados para o Gravador de CD. Nenhuma informação real está gravada no CD. Utilize esta opção se você tiver feito alterações na configuração do seu Gravador de CD.

Testar e criar CD: Selecione esta opção para executar um teste real em que os arquivos a serem gravados são passados para o Gravador de CD. Não foram gravadas informações no CD durante o teste. A gravação começa após um teste bem-sucedido. Sempre que você criar o CD e não quiser executar o teste, selecione Criar CD a seguir.

Criar CD: Clique nesta opção quando você não quiser executar o teste. Esta opção inicia o processo de gravação imediatamente e é a opção padrão.

Gravar CD-Info Texto: Clique nesta opção se você desejar incluir informações de texto de CD, como o título do CD, artista e os títulos das faixas contidas no CD. Estas informações podem ser exibidas em dispositivos eletrônicos que aceitem informações de texto de CD. Esta opção só estará disponível quando você gravar no modo Disco contínuo e se o seu Gravador de CD aceitar informações de texto de CD.

Método de Gravação

Faixa contínua: Clique nesta opção para gravar uma única faixa de cada vez. As faixas gravadas no modo Faixa contínua são separadas por intervalos. Se uma faixa de dados for seguida por uma faixa de áudio, o intervalo será de 2 ou 3 segundos. O intervalo entre as faixas de áudio normalmente é de 2 segundos.

Deixar sessão aberta: Clique nesta opção para adicionar mais músicas ao CD em um horário posterior. Ao manter a sessão aberta, você poderá gravar músicas adicionais na primeira sessão em horários diferentes. Quando você tiver adicionado todas as músicas desejadas ao CD e quiser ouvi-lo em um reprodutor de CD doméstico ou no carro, deverá fechar a sessão.

Fechar sessão e deixar CD aberto: Clique nesta opção para fechar a sessão para que as faixas de áudio (no caso da primeira sessão) possam ser executadas em reprodutores de CD domésticos ou de carros. Esta opção é padrão e aplica-se à maioria das finalidades de gravação de CD. Como o CD permanece aberto, você pode continuar a gravar sessões adicionais nele até que esteja cheio.

Fechar CD: Clique nesta opção para proteger o CD contra gravação. Quando esta opção está selecionada, nenhum dado pode ser gravado no CD.

Sessão contínua: Clique nesta opção para gravar uma única sessão e deixar o CD aberto. Por exemplo, você pode usar Sessão contínua para criar um CD Extra. Primeiro, grave as faixas de aúdio na primeira sessão e deixe o CD aberto. Em seguida, grave uma segunda sessão (dados) e feche o CD.

Disco contínuo: Clique nesta opção para gravar e fechar um CD em uma operação sem ativar ou desativar o laser de gravação entre as faixas. Isso elimina o intervalo de dois segundos entre as faixas e protege o CD contra gravação. Você pode selecionar esta opção se estiver gravando arquivos WAV ou MP3 armazenados no seu disco rígido, ou faixas de música de CD.

Definir como default: Clique neste botão quando desejar alterar as opções padrão de Configuração da criação do CD. Faça suas seleções acima antes de clicar neste botão.


Campo Dispositivos

Propriedades da unidade de CD

Esta caixa de diálogo exibe informações sobre o Gravador de CD ou a unidade de CD-ROM, incluindo fornecedor, ID do produto e revisão de firmware. Também exibe os diversos recursos aceitos pela unidade.

Dispositivos: Permite a seleção de para qual Gravador de CD ou unidade de CD-ROM você deseja que as propriedades sejam listadas.

Velocidade de gravação: Seleciona a velocidade da unidade para gravar CDs. Altere esse parâmetro se quiser criar o CD em outra velocidade. Se seu sistema não for suficientemente rápido para gravar em velocidades mais altas, talvez você queira reduzir a velocidade de gravação.

Ressinc. áudio: Selecione esta opção para otimizar a extração de áudio para unidades de CD-ROM que não permitem uma extração de áudio adequada. Ajuda a minimizar estouros e cliques reduzindo a velocidade de extração para produzir um arquivo de áudio com som de melhor qualidade.

Definir padrão: Seleciona a unidade como padrão para a gravação de CDs. Esta opção poderá ser usada se houver dois ou mais Gravadores de CD disponíveis.


Informações sobre CD

Esta caixa de diálogo exibe informações sobre o CD contido no Gravador de CD selecionado ou na unidade de CD-ROM. Exibe o tipo de CD, o número de sessões e o número de faixas que existem no CD.

Dispositivos: Permite a seleção de para qual Gravador de CD ou unidade de CD-ROM você deseja obter informações de CD.

Extrair áudio: (Exibida para CDs de áudio) Extrai a faixa de áudio para um arquivo de áudio (WAV).

Ler faixa: (Exibida para CDs de dados) Salva as faixas de dados em uma arquivo ISO.

Apagar...: Apaga o conteúdo de um CD CD-RW.

Nota: Você deverá ter um CD CD-RW em uma unidade CD-ReWritable para apagar o conteúdo de um CD.

Recuperar: Permite a você tentar recuperar arquivos danificados gravados no seu CD se as informações na área de memória do programa (PMA) não corresponderem às informações do CD.

Fechar sessão Fecha a sessão para que as faixas de áudio (se elas estiverem na primeira sessão) sejam executadas em reprodutores de CD domésticos ou de carros.


Fechar sessão

Fechar CD: Marque a caixa de seleção para fechar o CD quando você fechar a sessão. Nenhum dado poderá ser gravado em um CD fechado. Desmarque a caixa de seleção para deixar o CD aberto, de forma que você possa continuar a gravar sessões adicionais até que o CD esteja cheio.


Propriedade do dispositivo (CD-ROM)

Propriedade do dispositivo

Dispositivos: Permite a você selecionar a unidade para a qual deseja que as propriedades sejam listadas.

Ressinc. áudio: Selecione esta opção para otimizar a extração de áudio para unidades de CD-ROM que não permitem uma extração de áudio adequada. Ajuda a minimizar estouros e cliques reduzindo a velocidade de extração para produzir um arquivo de áudio com som de melhor qualidade.

Definir padrão: Seleciona a unidade como padrão para a gravação de CDs. Esta opção poderá ser usada se houver dois ou mais Gravadores de CD disponíveis.


Apagar CD

Esta caixa de diálogo permite a você especificar como apagar o conteúdo do CD-RW no Gravador de CD selecionado.

Apagar rápido: Apaga o sumário (TOC) do CD-RW. O CD-RW é "logicamente" vazio, mas não "fisicamente". Esta opção demora menos tempo que um Apagar tudo.

Apagar tudo: Apaga todos os bits de dados físicos do CD-RW. Selecione esta opção para garantir que todo o CD-RW seja apagado.


Extrair faixa(s) de áudio para arquivo(s)

Salvar em: Especifica a unidade ou faixa na qual você deseja gravar o arquivo. O conteúdo da unidade ou pasta selecionada aparecerá abaixo na lista de pastas.

Nome do arquivo: Permite a você digitar um nome para o arquivo.

Salvar como tipo: Permite a você salvar o arquivo em um formato de áudio WAV.

Formato: Permite a você selecionar o formato, como taxa de bits, taxa de dados, estéreo ou mono, que seja aceito pelo seu sistema.

As seguintes opções estarão disponíveis quando você clicar no botão Avançado:

Definições

Mesclar faixas contíguas em um arquivo: Permite a gravação de duas ou mais faixas em um único arquivo de áudio.

Remover silêncio digital no final da faixa: Remove qualquer silêncio ao final da faixa durante sua gravação em um arquivo de áudio.

Seleção: Permite a especificação dos pontos inicial e final da faixa se você desejar extrair apenas uma parte da faixa. A seguir, são descritas as três formas diferentes de especificar os pontos inicial e final.

O controle deslizante permite que você vá para partes específicas da faixa nas quais desejar que a extração comece e termine. Mova o controle para o local em que você deseja iniciar e clique, [image] em seguida, mova o controle para o local em que você deseja terminar e clique [image].

Setor: Permite a especificação dos pontos inicial e final, em setores.

Tempo (mm:ss:ff): Permite a especificação dos pontos inicial e final, com um valor de tempo em minutos:segundos:quadros.


Teste de Sistema (Gravador de CD)

Teste de Sistema

Dispositivos: Permite a seleção da unidade a ser testada.

Teste de taxa de transferência: Calcula a velocidade média em que os dados podem ser lidos da unidade de origem.

Teste de extração de áudio: Determina a taxa média em que áudio digital pode ser lido da unidade.

Teste de gravação: Determina a velocidade aceita pelo seu sistema.


Teste de Sistema (CD-ROM)

Teste de Sistema

Dispositivos: Permite a seleção da unidade a ser testada.

Teste de taxa de transferência de dados: Calcula a velocidade média em que os dados podem ser lidos da unidade de origem.

Teste de extração de áudio: Determina a taxa média em que o áudio digital pode ser lido da unidade.


Teste de Sistema (Disco Rígido)

Teste de Sistema

Dispositivos: Permite a seleção da unidade a ser testada.

Teste de taxa de transferência de dados: Calcula a velocidade média em que os dados podem ser lidos da unidade de origem.


Erro no CD - incompatibilidade no código do aplicativo

Motivo para receber esta mensagem:

O CD no gravador de CD está marcado para utilização apenas por aplicativos de finalidades especiais. Ele não pode ser usado pelo Easy CD Creator.

O que fazer:

Verifique se um CD-R para finalidades gerais está montado no gravador de CD. Para obter mais informações, entre em contao com o fabricante da sua mídia vazia.


Erro no CD - impossível gravar confiavelmente na velocidade solicitada

Motivo para receber esta mensagem:

Alguns Gravadores de CD têm problemas ao usar certos tipos de mídia em certas velocidades. Este tipo de erro será retornado se o Gravador de CD não conseguir gravar de forma confiável na velocidade selecionada na mídia presente.

O que fazer:

  • Tente alterar a velocidade do Gravador de CD.

  • Verifique a taxa de velocidade do CD.

  • Utilize um tipo diferente de CD.


Erro de CD - impossível gravar no tipo de CD

Motivo para receber esta mensagem:

O Gravador de CD recebeu um comando que requer a montagem de um CD de CD-R.

O que fazer:

Insira um CD de CD-R no Gravador de CD. Aguarde alguns instantes enquanto o Gravador de CD monta (ou gira) o CD.


Erro no CD - bandeja ou caixa do gravador de CD está fora

Motivo para receber esta mensagem:

A bandeja ou a caixa do gravador de CD não está inserida no gravador de CD.

O que fazer:

Insira a caixa ou feche a bandeja no gravador de CD. Aguarde alguns instantes enquanto o gravador de CD monta (ou gira) o CD.


Erro no CD - formato corrompido

Motivo para receber esta mensagem:

Em geral, a falha é provocada por um formato danificado ou desconhecido no CD-R. O Gravador de CD não consegue ler ou gravar as informações solicitadas de ou para o CD-R.


Erro no CD - CD protegido contra gravação

Motivo para receber esta mensagem:

O CD atual está protegido contra gravação.

O que fazer:

Insira um CD de CD-R no Gravador de CD. Aguarde alguns instantes enquanto o Gravador de CD monta (ou gira) o CD.


Erro no CD - CD pode estar de cabeça para baixo

Motivo para receber esta mensagem:

Este erro é retornado quando o Gravador de CD não consegue ler nenhuma das informações de identificação de um CD.

O que fazer:

Insira o CD de CD-R no Gravador de CD com o lado certo para cima.


Erro no CD - fim do CD atingido

Motivo para receber esta mensagem:

Durante a gravação de dados em um CD, uma das seguintes condições ocorreu:

  • o fim do CD foi detectado

  • o limite de 99 faixas foi alcançado

  • a área de calibragem de potência ideal estava cheia

  • a área de memória do programa estava cheia

O que fazer:

A área de calibragem ideal é uma área especial próxima ao centro do CD gravável. Antes de gravar uma faixa em um CD, o Gravador de CD deverá ajustar a quantidade de potência aplicada ao laser de gravação para obter o nível ideal para um CD montado. A área de calibragem ideal é reservada para essa finalidade. Se essa área ficar cheia, o Gravador de CD não poderá gravar no CD.

A área de memória do programa funciona como um "bloco de rascunho" próximo ao centro do CD gravável na qual o Gravador de CD mantém uma cópia temporária do endereço inicial de cada faixa gravada no CD. Posteriormente, quando o CD é fixado, o Gravador de CD pode usar essas informações para gerar um sumário da sessão.

  • Utilize um CD novo.


Erro de CD - falha ao apagar

Motivo para receber esta mensagem:

Ocorreu um erro durante o apagamento do CD. O CD pode estar sujo; a mídia pode ser de máqualidade; ou o CD pode ter sido gravado muitas vezes (a mídia de CD-RW é aprpriada apenas para ciclos de 1,000-10,0000.)

O que fazer:

  • Limpe o CD para remover poeira, marcas de dedos ou arranhões da superfície.

  • A mídia poderia ser de má qualidade.

  • O CD de CD-RW não apagou os dados anteriores de forma apropriada.


Erro no CD - não há código de barras presente no CD

Motivo para receber esta mensagem:

Houve uma tentativa de ler um código de barras de um CD que não tem um código de barras ou não aceita a leitura de códigos de barras. Por exemplo, unidades Kodak e códigos de barra com suporte à mídia em oposição ao número UPC (também conhecido como código de barras) que é aceito pela maioria das empresas.


Erro de CD - pacote não cabe no espaço disponível

Motivo para receber esta mensagem:

O pacote não se encaixará no espaço reservado para ele.


Erro no CD - erro na área de calibragem de potência

Motivos para receber esta mensagem:

  • A área de calibragem de potência ideal é uma área especial próxima ao centro do CD gravável. Antes de gravar uma faixa em um CD, o Gravador de CD deverá ajustar a quantidade de potência aplicada ao laser de gravação para obter o nível ideal para um CD montado. A área de calibragem ideal é reservada para essa finalidade. Se essa área ficar cheia, o Gravador de CD não poderá gravar no CD.

  • A calibragem de potência falhou possivelmente porque um CD com defeito foi montado ou ocorreu um problema de hardware no Gravador de CD.

O que fazer:

  • Insira um CD vazio e repita o processo de criação de CD. Se o erro se repetir, entre em contato com o fabricante do Gravador de CD para obter mais informações.

  • Tente outra marca de mídia CD-R.


Erro no CD - área de calibragem de potência está cheia

Motivo para receber esta mensagem:

Antes de gravar uma faixa em um CD, o Gravador de CD deverá ajustar a quantidade de potência aplicada ao laser de gravação para obter o nível ideal para um CD montado. Uma área especial próxima ao centro do CD gravável-chamada área de calibragem de potência-é reservada para esta finalidade. Se essa área ficar cheia, o Gravador de CD não poderá gravar no CD.

O que fazer:

  • Utilize um novo CD vazio.


Erro no CD - área de calibragem de potência está quase cheia

Motivo para receber esta mensagem:

Antes de gravar uma faixa em um CD, o Gravador de CD deverá ajustar a quantidade de potência aplicada ao laser de gravação para obter o nível ideal para um CD montado. Uma área especial próxima ao centro do CD-chamada área de calibragem de potência-é reservada para esta finalidade. Se essa área ficar cheia, o Gravador de CD não poderá gravar no CD.

O que fazer:

  • Insira um CD novo.


Erro no CD - remoção impedida

Motivo para receber esta mensagem:

Não é possível remover o CD do Gravador de CD neste momento. A caixa ou a bandeja do Gravador de CD podem ter sido deixadas bloqueadas.

O que fazer:

  • Aguarde até que a criação do CD seja concluída antes de ejetá-lo.

  • Se a bandeja ou a caixa estiver presa no Gravador de CD, desligue o Gravador de CD e, em seguida, ligue-o para tentar ejetar o CD.

  • Consulte a documentação fornecida com o seu Gravador de CD ou entre em contato com o fabricante do Gravador de CD para obter informações sobre os procedimentos de ejeção manual ou de assistência técnica.


Erro no CD - endereço solicitado está fora da faixa

Motivo para receber esta mensagem:

Durante uma tentativa de leitura, gravação, procura ou verificação de dados, o Gravador de CD tentou acessar dados além do fim do CD.

O que fazer:

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).


Erro de CD - o bloco solicitado não está na faixa atual

Motivo para receber esta mensagem:

O bloco solicitado está além do fim da faixa atual.


Erro de CD - não há um CD no gravador de CD

Motivo para receber esta mensagem:

Não foi inserido um CD no Gravador de CD.

O que fazer:

Insira um CD no Gravador de CD e aguarde até que o gravador termine a montagem (ou o movimento de rotação) do CD. Dependendo do tipo de Gravador de CD e do CD, o gravador pode precisar de vários segundos para ficar pronto após a inserção de um CD.


Erro no gravador de CD - impossível criar CD no formato solicitado

Motivo para receber esta mensagem:

A unidade não aceita a criação do tipo de disco solicitado.

O que fazer:

  • Tente limpar o CD.

  • Tente outro CD.

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Consulte a documentação do Gravador de CD ou entre em contato com o fabricante da unidade para determinar se o Gravador de CD pode gravar o CD no formato solicitado.


Erro no gravador de CD - impossível encontrar o local requerido

Motivo para receber esta mensagem:

O Gravador de CD não conseguiu encontrar uma localização solicitada no CD. Provavelmente isso é provocado pelo uso de uma mídia suja ou de má qualidade, ou um problema de geração de sistema de arquivos.

O que fazer:

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Tente outra marca de mídia CD-R.

  • Consulte a documentação fornecida com seu Gravador de CD ou entre em contato com o fabricante da unidade.


Erro no gravador de CD - falha de diagnóstico

Motivo para receber esta mensagem:

O Gravador de CD detectou um problema interno de hardware durante um teste de autodiagnóstico.

O que fazer:

  • Tente desligar o Gravador de CD e ligá-lo novamente.

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI)

  • Consulte a documentação fornecida com seu Gravador de CD ou entre em contato com o fabricante da unidade.


Erro no gravador de CD - falha na carga ou descarga de CD

Motivo para receber esta mensagem:

A carga ou descarga da caixa ou da bandeja do CD falhou, o que pode ter sido provocado por um travamento de sistema anterior ou outro término anormal de programa que deixou a bandeja ou a caixa do Gravador de CD em um estado bloqueado.

O que fazer:

  • Tente desligar o Gravador de CD e ligá-lo e, em seguida, ejete o CD.

  • Consulte a documentação fornecida com seu Gravador de CD ou entre em contato com o fabricante da unidade.


Erro no gravador de CD - unidade não está respondendo

Motivo para receber esta mensagem:

A unidade não está respondendo aos comandos. Ela pode estar ocupada com um comando anterior ou pode ter sido deixada em um estado estranho devido a um travamento.

O que fazer:

  • Tente desligar o Gravador de CD e ligá-lo novamente.

  • Reinicialize o computador e tente novamente.

  • Consulte a documentação fornecida com seu Gravador de CD ou entre em contato com o fabricante da unidade.


Erro no gravador de CD - falha no servomecanismo de foco

Motivo para receber esta mensagem:

`Não foi possível focalizar na faixa. O Gravador de CD pode estar sujo, a mídia de CD pode estar suja ou pode haver um problema de unidade.

O que fazer:

  • Tente limpar o CD.

  • Tente outro CD.

  • Tente desligar o Gravador de CD e ligá-lo novamente.

  • Consulte a documentação fornecida com seu Gravador de CD ou entre em contato com o fabricante da unidade.


Erro no gravador de CD - velocidade de varredura inválida

Motivo para receber esta mensagem:

O gravador de CD detectou um erro.

O que fazer:

  • Tente outro CD.

  • Tente desligar o gravador de CD e ligá-lo novamente.

  • Consulte a documentação fornecida com seu gravador de CD ou entre em contato com o fabricante da unidade.


Erro no gravador de CD - erro de controle interno

Motivo para receber esta mensagem:

O Gravador de CD detectou um erro interno de hardware.

O que fazer:

  • Tente desligar o Gravador de CD e ligá-lo novamente.

  • Consulte a documentação fornecida com seu Gravador de CD ou entre em contato com o fabricante da unidade.


Erro no gravador de CD - processo de E/S encerrado

Motivo para receber esta mensagem:

O Gravador de CD detectou um problema e interrompeu a operação atual.

O que fazer:

  • Tente limpar o CD.

  • Tente outro CD.

  • Tente desligar o Gravador de CD e ligá-lo novamente.

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Consulte a documentação fornecida com seu Gravador de CD ou entre em contato com o fabricante da unidade.


Erro no gravador de CD - falha em laser

Motivo para receber esta mensagem:

O Gravador de CD detectou um problema com seu laser.

O que fazer:

  • Tente desligar o Gravador de CD e ligá-lo novamente.

  • Tente outro CD.

  • Consulte a documentação fornecida com seu Gravador de CD ou entre em contato com o fabricante da unidade.


Falha no gravador de CD - temperatura interna máxima excedida

Motivo para receber esta mensagem:

A unidade está esquentando. Pode haver um problema de unidade, um fornecimento de energia inadequado ou ventilador com defeito (para Gravadores de CD externos).

O que fazer:

  • Desligue a unidade (ou o sistema se o Gravador de CD for uma unidade interna) e deixe-a esfriar.

  • Consulte a documentação fornecida com seu Gravador de CD ou entre em contato com o fabricante da unidade.


Erro no gravador de CD - falha mecânica

Motivo para receber esta mensagem:

O Gravador de CD detectou uma falha mecânica.

O que fazer:

  • Tente outra vez.

  • Tente desligar o Gravador de CD e ligá-lo novamente.

  • Consulte a documentação fornecida com seu Gravador de CD ou entre em contato com o fabricante da unidade.


Erro no gravador de CD - falha na inicialização ou no autoteste

Motivo para receber esta mensagem:

O Gravador de CD detectou um erro durante um autoteste na inicialização.

O que fazer:

  • Consulte a documentação fornecida com seu Gravador de CD ou entre em contato com o fabricante da unidade.


Erro no gravador de CD - gravador está ocupado

Motivo para receber esta mensagem:

  • Esta é uma mensagem de status, não um erro. Aguarde até que a operação seja concluída.


Erro no gravador de CD - falha no eixo

Motivo para receber esta mensagem:

Há um problema com o eixo da unidade. O CD pode estar extremamente desalinhado. Faça a leitura em uma velocidade inferior ou remova a etiqueta do CD.

O que fazer:

  • Verifique as etiquetas no CD.

  • Tente ler o CD em uma velocidade inferior.

  • Consulte a documentação fornecida com seu Gravador de CD ou entre em contato com o fabricante da unidade.


Falha no gravador de CD - erro ao seguir faixa

Motivo para receber esta mensagem:

O Gravador de CD está tendo problemas para seguir a faixa.

O que fazer:

  • Limpe o CD.

  • Tente desligar o Gravador de CD e ligá-lo novamente.

  • Consulte a documentação fornecida com seu Gravador de CD ou entre em contato com o fabricante da unidade.


Falha no gravador de CD - falha no servomecanismo de rastreamento

Motivo para receber esta mensagem:

O Gravador de CD está tendo problemas para seguir a faixa.

O que fazer:

  • Limpe o CD.

  • Tente desligar o Gravador de CD e ligá-lo novamente.

  • Consulte a documentação fornecida com seu Gravador de CD ou entre em contato com o fabricante da unidade.


Gravador de CD está no processo de se tornar pronto

O que fazer:

  • Aguarde até que o Gravador de CD esteja pronto.


Gravador de CD não está pronto

Motivo para receber esta mensagem:

No momento, o Gravador de CD não pode realizar uma operação.

O que fazer:

Em geral, esta mensagem é mostrada quando não é encontrado um CD no Gravador de CD. Após inserir um CD, aguarde até que a unidade termine a montagem (ou o movimento de rotação) do CD. Dependendo do tipo de Gravador de CD e do CD, a unidade pode precisar de vários segundos para ficar pronta após a inserção de um CD.


Gravador de CD não está pronto - inicializando o comando requerido

Motivo para receber esta mensagem:

Um comando solicitado pelo Gravador de CD não foi enviado porque o Gravador de CD pode ter sido ligado e desligado.

O que fazer:

  • Reinicialize o aplicativo de software.

  • Reinicie o computador.

  • Verifique se o gravado rde CD externo está ligado.


Gravador de CD não está pronto - intervenção manual requerida

Motivo para receber esta mensagem:

Há um problema com o seu Gravador de CD que requer sua atenção.

O que fazer:

  • Se a bandeja ou a caixa estiver presa no Gravador de CD, desligue o Gravador de CD e, em seguida, ligue-o para tentar ejetar o CD.

  • Consulte a documentação fornecida com seu Gravador de CD ou entre em contato com o fabricante do Gravador de CD.


Gravador de CD não está pronto - gravação de CD interrompida

Motivo para receber esta mensagem:

A gravação do Gravador de CD foi interrompida. Esta é apenas uma mensagem de status e não uma falha.


Erro de comando

Motivos pelos quais você pode receber esta mensagem:

O Gravador de CD recebeu um comando que não pode ser processado.

O que fazer:

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Este Gravador de CD pode ter sido desligado e ligado novamente, ou pode ter sido reinicializado após o Easy CD Creator já ter sido configurado para ele.


Erro de comando -comandos não enviados em seqüência

Motivo para receber esta mensagem:

Um comando foi enviado ao Gravador de CD, mas não foi possível executá-lo porque o Gravador de CD não estava no modo de operação apropriado no momento em que recebeu o comando.

O que fazer:

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Este Gravador de CD pode ter sido desligado e ligado novamente, ou pode ter sido reinicializado após o Easy CD Creator já ter sido configurado para ele.


Erro de comando - comando atual cancelado

Motivo para receber esta mensagem:

O comando atual foi encerrado porque uma mensagem ABORT foi recebida.

O que fazer:

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Este Gravador de CD pode ter sido desligado e ligado novamente, ou pode ter sido reinicializado após o Easy CD Creator já ter sido configurado para ele.


Erro de comando - seqüência inválida

Motivos pelos quais você pode receber esta mensagem:

Uma seqüência descreve o modo como um CD com Dico contínuo deveria ser gravado. O Gravador de CD está rejeitando a seqüência atual.


Erro de comando - modo para a faixa inválido

Motivos para receber esta mensagem:

  • A ação solicitada não é compatível com a faixa atual.

  • O modo de faixa selecionado é inválido.

O que fazer:

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Este Gravador de CD pode ter sido desligado e ligado novamente, ou pode ter sido reinicializado após o Easy CD Creator já ter sido configurado para ele.

  • Consulte a documentação do Gravador de CD ou entre em contato com o fabricante para determinar se o Gravador de CD aceita o modo selecionado.


Erro de comando - tamanho de transferência inválido

Motivo para receber esta mensagem:

O tamanho de transferência no bloco descrito de comando fará com que o buffer de leitura ou gravação fique sobregarregado.

O que fazer:

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).


Erro de comando - comando inadequado

Motivo para receber esta mensagem:

O adaptador de host enviou um comando ao Gravador de CD enquanto ele não estava no estado adequado para aceitar ou executar a solicitação.

O que fazer:

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Tente outra vez.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Este Gravador de CD pode ter sido desligado e ligado novamente, ou pode ter sido reinicializado após o Easy CD Creator já ter sido configurado para ele.


Erro de comando - tamanho de bloco inválido

Motivos pelos quais você pode receber esta mensagem:

O Gravador de CD recebeu um comando que requer um tamanho de bloco diferente do da configuração atual do Gravador de CD.

O que fazer:

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Este Gravador de CD pode ter sido desligado e ligado novamente, ou pode ter sido reinicializado após o Easy CD Creator já ter sido configurado para ele.

  • Tente outra origem, como outro CD, unidade de CD-ROM ou disco rígido.

  • Reinicie o sistema. Se o problema persistir, tente desinstalar o software do Easy CD Creator e instalá-lo novamente.


Erro de comando - campo inválido em CDB

Motivos pelos quais você pode receber esta mensagem:

Foi definido um ou mais dos campos reservados nos blocos descritores de comando, ou foi selecionada uma opção que não é aceita pelo Gravador de CD.

O que fazer:

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Exclua os diretórios temporários e a lixeira. Se o problema persistir, tente desinstalar o software do Easy CD Creator e instalá-lo novamente.


Erro de comando - campo inválido na lista de parâmetros

Motivo para receber esta mensagem:

Foi definido um ou mais dos campos reservados na lista de parâmetros, ou foi selecionada uma opção que não é aceita pelo Gravador de CD.

O que fazer:

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Tente outra origem, como outro CD, unidade de CD-ROM ou disco rígido.

  • Reinicie o sistema. Se o problema persistir, tente desinstalar o software do Easy CD Creator e instalá-lo novamente.


Erro de comando - código de operação inválido

Motivo para receber esta mensagem:

Foi enviado um comando que não é aceito ao Gravador de CD.

O que fazer:

  • Verifique se o Gravador de CD é aceito pelo Easy CD Creator.

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Tente outra origem, como outro CD, unidade de CD-ROM ou disco rígido.

  • Reinicie o sistema. Se o problema persistir, tente desinstalar o software do Easy CD Creator e instalá-lo novamente.


Erro de comando - tamanho de pacote inválido

Motivo para receber esta mensagem:

A ação solicitada não é compatível com a faixa atual.

O que fazer:

  • Verifique se o Gravador de CD é aceito pelo Easy CD Creator.

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).


Erro de comando - tamanho de lista de parâmetros inválido

Motivo para receber esta mensagem:

O comando anterior especificou um tamanho inválido para a lista de parâmetros.

O que fazer:

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).


Erro de comando - número de faixa inválido

Motivo para receber esta mensagem:

Um comando especificou uma faixa que não existe ou um número de faixa inválido.

O que fazer:

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Este Gravador de CD pode ter sido desligado e ligado novamente, ou pode ter sido reinicializado após o Easy CD Creator já ter sido configurado para ele.

  • Tente outra origem, como outro CD, unidade de CD-ROM ou disco rígido.

  • Reinicie o sistema. Se o problema persistir, tente desinstalar o software do Easy CD Creator e instalá-lo novamente.


Erro de comando - unidade lógica não compatível

Motivo para receber esta mensagem:

O campo unidade lógica do bloco descritor de comando especificou um número de unidade lógica incompatível com o Gravador de CD. A maioria dos Gravadores de CD aceita apenas o zero como unidade lógica.

O que fazer:

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Desative o suporte para LUN múltiplo do Gravador de CD. (SCSI apenas).


Erro de comando - não há pré-intervalo especificado

Motivo para receber esta mensagem:

O Gravador de CD requer um pré-intervalo (um intervalo de 2 a 3 segundos entre as faixas), mas esse item não foi especificado. Isso pode ser um erro de comando ou o resultado de uma unidade sem suporte adequado se você tiver adicionado sua própria unidade editando o registro.

O que fazer:

  • Verifique se o Gravador de CD é aceito pelo Easy CD Creator.

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).


Erro de fixação

Motivo para receber esta mensagem:

Houve um erro ao fechar a sessão do CD. Isso é conhecido como fixação e é o processo de transformar um CD gravado no modo de Trilha contínua em outro que possa ser lido por unidades de CD-ROM normais e por reprodutores domésticos ou de carros. Um lead-in com o sumário e um lead-out são gravados em volta dos dados do CD. Este erro de fixação geral ocorre quando não há uma descrição melhor em outra mensagem de erro de fixação.

O que fazer:

  • Limpe o CD.

  • Tente outra vez.

  • Use a função Recuperar da caixa de diálogo Informações sobre CD no menu CD.

  • Grave o layout do CD novamente utilizando uma marca diferente de mídia CD-R.


Erro de fixação - Incompatibilidade de estilo de CD

Motivo para receber esta mensagem:

Houve um erro ao fechar a sessão do CD. O CD pode ter sido gravado com um aplicativo diferente.

O que fazer:

  • Tente usar o outro aplicativo para fechar o CD.


Erro de fixação - faixa reservada vazia ou parcialmente gravada

Motivo para receber esta mensagem:

Houve um erro ao fechar a sessão do CD. Há uma área no CD parcialmente gravada por outro aplicativo.

O que fazer:

  • Tente usar o outro aplicativo para fechar o CD.


Erro de fixação - faixa incompleta na sessão

Motivo para receber esta mensagem:

Houve um erro ao fechar a sessão do CD. Há uma área no CD parcialmente gravada por outro aplicativo.

O que fazer:

  • Tente usar o outro aplicativo para fechar o CD.


Erro de E/S - falha de comunicação

Motivo para receber esta mensagem:

Ocorreu um erro de comunicação entre o adaptador de host e o controlador de servomecanismo interno do Gravador de CD.

O que fazer:

Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.


Erro de E/S - bits inválidos na mensagem de identificação

Motivo para receber esta mensagem:

A mensagem de identificação faz parte do protocolo usado para estabelecer uma conexão entre o seu computador e o Gravador de CD. Este erro indica que a mensagem de identificação pode ter sido danificada.

O que fazer:

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).


Erro de E/S - erro de paridade

Motivo para receber esta mensagem:

O Gravador de CD detectou um erro de paridade em um comando, geralmente provocado por uma conexão defeituosa entre o seu computador e o Gravador de CD.

O que fazer:

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).


Erro de reprodução - reprodução de áudio parou devido a um erro

Motivo para receber esta mensagem:

Houve um erro durante a reprodução.

O que fazer:

  • Limpe o CD para remover poeira, marcas de dedos ou arranhões da superfície.

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Este Gravador de CD pode ter sido desligado e ligado novamente, ou pode ter sido reinicializado após o Easy CD Creator já ter sido configurado para ele.


Erro de leitura - bloco não encontrado

Motivo para receber esta mensagem:

O Gravador de CD não conseguiu encontrar o bloco solicitado. Ele pode estar sujo, mas provavelmente houve um problema com a gravação do CD que deixou estruturas danificadas no CD.

O que fazer:

  • Limpe o CD para remover poeira, marcas de dedos ou arranhões da superfície.

  • Use outro CD.


Erro de leitura - sobrecarga do buffer

Motivo para receber esta mensagem:

Este erro pode ocorrer durante a extração de áudio, indicando que o buffer do Gravador de CD está cheio de dados e teve que parar a leitura. Ele reiniciará novamente quando houver espaço, mas o problema é que a maioria das unidades de CD-ROM não volatará para o mesmo local exato em uma faixa de áudio e, portanto, poderá ser introduzido um estalo.

O que fazer:

  • Tente iniciar a leitura novamente usando uma velocidade inferior.


Erro de leitura - impossível ler código de barras do CD

Motivo para receber esta mensagem:

Não foi possível ler o código de barras ou o número UPC (Código de Produto Universal).

O que fazer:

  • Limpe o CD para remover poeira, marcas de dedos ou arranhões da superfície.

  • Use outro CD.


Erro de leitura - impossível ler área de memória do programa de CD

Motivo para receber esta mensagem:

A área de memória do programa (PMA) é utilizada como um sumário temporário durante a gravação de CDs. O Gravador de CD não conseguiu ler a PMA.

O que fazer:

  • Limpe o CD para remover poeira, marcas de dedos ou arranhões da superfície.

  • Use a função Recuperar da caixa de diálogo Informações sobre CD no menu CD.

  • Use outro CD.


Erro de leitura - impossível ler sumário do CD

Motivo para receber esta mensagem:

O Gravador de CD não conseguiu ler estruturas de dados específicas de formato de baixo nível do CD atual. Este erro pode ter sido provocado por uma mídia inválida ou danificada, ou um problema interno de hardware.

O que fazer:

  • Limpe o CD para remover poeira, marcas de dedos ou arranhões da superfície.

  • Use outro CD.

  • Entre em contato com o fabricante do Gravador de CD para obter mais informações.


Erro de leitura - impossível ler a área vazia do CD

Motivos para receber esta mensagem:

Durante a solicitação de leitura ou de reprodução, o sinal necessário para a leitura de um CD não estava presente. Na maioria dos casos, este erro é provocado por um CD com um formato danificado ou uma tentativa de leitura de um CD vazio.

O que fazer:

  • Limpe o CD para remover poeira, marcas de dedos ou arranhões da superfície.

  • Use outro CD.

  • Entre em contato com o fabricante do Gravador de CD.


Erro de leitura - impossível ler o número ISRC

Motivo para receber esta mensagem:

Não é possível ler o número ISRC (Código de Gravação Padrão Internacional), um número exclusivo criado para identificar uma faixa específica).

O que fazer:

  • Limpe o CD para remover poeira, marcas de dedos ou arranhões da superfície.


Erro de leitura - impossível ler área de vínculo

Motivo para receber esta mensagem:

Uma área de vínculo foi encontrada quando o gravador de CD estava lendo o CD.


Erro de leitura - impossível ler o descritor de faixa

Motivo para receber esta mensagem:

Este é um erro que pode aparecer durante a anexação a um CD gravado em Trilha contínua.

O que fazer:

  • Limpe o CD para remover poeira, marcas de dedos ou arranhões da superfície.

  • Tente usar a função Recuperar.

  • Use outro CD.


Erro de leitura - impossível ler o número UPC/EAN

Motivo para receber esta mensagem:

Não foi possível ler o número do catálogo.

O que fazer:

  • Verifique se há um número UPC a ser lido.

  • Limpe o CD para remover poeira, marcas de dedos ou arranhões da superfície.

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).


Erro de leitura - encontrada área que não destinada a dados durante a leitura

Motivo para receber esta mensagem:

Durante a leitura dos dados do CD, um bloco não destinado a dados foi encontrado. O Gravador de CD interrompeu a leitura do CD.


Erro de leitura - erro irrecuperável

Motivo para receber esta mensagem:

O Gravador de CD não conseguiu ler do CD. Pode haver erros nos dados gravados.

O que fazer:

  • Limpe o CD para remover poeira, marcas de dedos ou arranhões da superfície.

  • Use outro CD.


Erro de leitura - erro de subcódigo irrecuperável

Motivo para receber esta mensagem:

O subcódigo é usado para o sumário e informações sobre posições no CD. Ele também pode gravar informações de largura de banda inferior como CD+G, notas MIDI ou canções.

O que fazer:

  • Limpe o CD para remover poeira, marcas de dedos ou arranhões da superfície.

  • Use outro CD.


Erro de leitura - CD em formato desconhecido

Motivo para receber esta mensagem:

O Gravador de CD não conseguiu ler o formato deste CD.

O que fazer:

  • Limpe o CD para remover poeira, marcas de dedos ou arranhões da superfície.

  • Use outro CD.

  • Consulte a documentação do Gravador de CD ou entre em contato com o fabricante da unidade para determinar se o Gravador de CD aceita o formato solicitado.


Erro de recuperação

Motivo para receber esta mensagem:

Após gravar uma trilha no modo de faixa contínua, o Gravador de CD grava informações sobre o que foi feito na área de memória do programa (PMA), que, na verdade, é um sumário temporário. Se o CD for ejetado ou o Gravador de CD for desligado antes de ter a chance de gravar essas informações, o Gravador de CD não saberá quais áreas do CD foram gravadas.

Recuperação é o processo de analisar o CD tentando encontrar onde há dados/áudio gravados e atualizar a PMA com essas informações. Se esta for uma falha de recuperação, talvez o CD não possa ser lido, apesar de você poder ler sessões anteriores.

O que fazer:

  • Limpe o CD.

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).


Erro de recuperação - a faixa pode estar inutilizada

Motivo para receber esta mensagem:

Após gravar uma trilha no modo de faixa contínua, o Gravador de CD grava informações sobre o que foi feito na área de memória do programa (PMA), que, na verdade, é um sumário temporário. Se o CD for ejetado ou o Gravador de CD for desligado antes de ter a chance de gravar essas informações, o Gravador de CD não saberá quais áreas do CD foram gravadas.

Recuperação é o processo de analisar o CD tentando encontrar onde há dados/áudio gravados e atualizar a PMA com essas informações. Se esta for uma falha de recuperação, talvez o CD não possa ser lido, apesar de você poder ler sessões anteriores.

O que fazer:

  • Limpe o CD.

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).


Mensagem de status - talvez tenha ocorrido um erro nos dados gravados

Motivo para receber esta mensagem:

Para fazer depressões na superfície do CD, o Gravador de CD deverá ajustar a quantidade de potência aplicada ao laser. Se essa potência ultrapassar um limite predefinido, o Gravador de CD gerará um erro de controle de absorção para indicar que as depressões podem não ter sido feitas de forma apropriada.

O que fazer:

Você deverá considerar o erro de controle de absorção apenas como um aviso. Com freqüência, os dados são gravados de forma apropriada no CD, mesmo depois que esse erro ocorre. Antes de usar o CD, verifique se sua superfície inferior não tem poeira, arranhões e marcas de dedos.


Mensagem de status - reprodução de áudio em andamento

Motivo para receber esta mensagem:

O áudio está sendo reproduzido no momento.


Mensagem de status - pausa na reprodução de áudio

Motivo para receber esta mensagem:

A reprodução de áudio está interrompida no momento.


Mensagem de status - reprodução de áudio concluída com sucesso

Motivo para receber esta mensagem:

A reprodução de áudio foi concluída sem falhas.


Mensagem de status - Gravador de CD está reservado

Motivos para receber esta mensagem:

Um outro aplicativo de software está tentando usar o Gravador de CD ou houve um travamento de sistema.

O que fazer:

  • Feche o outro aplicativo.

  • Reinicie o computador.


Mensagem de status - botão de ejeção de CD pressionado

Motivo para receber esta mensagem:

O botão de ejeção foi pressionado.

O que fazer:

  • Aguarde até qua a criação do CD esteja concluída antes de ejetar o CD.


Mensagem de status - CD não tem sumário

Motivo para receber esta mensagem:

O CD está vazio, contém uma sessão aberta ou precisa de recuperação e fixação (fechamento de CD).

O que fazer:

  • Use a função Recuperar da caixa de diálogo Informações do CD no menu CD.

  • Feche a sessão do CD.


Mensagem de status - CD está vazio

Motivo para receber esta mensagem:

O CD não contém dados.


Mensagem de status - CD pode ter sido alterado

Motivo para receber esta mensagem:

O CD pode ter sido trocado desde que o último comando foi enviado pelo adaptador de host.

O que fazer:

  • Antes de usar o Gravador de CD, verifique se o CD está no Gravador de CD e se está montado aproriadamente.

  • Não tente ejetar o CD ou desligar o Gravador de CD enquanto ele estiver sendo utilizado.


Mensagem de status - bloco de vínculo detectado

Motivo para receber esta mensagem:

Um bloqueio de vínculo é um pequeno espaço entre duas áreas gravadas no CD. Em geral, isso é visto quando durante a procura específica de links.


Mensagem de status - parâmetros de modo alterados

Motivo para receber esta mensagem:

A configuração do Gravador de CD foi alterada desde a última vez em que ele foi inicializado.

O que fazer:

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).


Mensagem de status - nenhuma informação de detecção adicional

Motivo para receber esta mensagem:

O Gravador de CD gerou um erro, mas não conseguiu fornecer detalhes sobre o motivo do erro.

O que fazer:

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).


Mensagem de status - sem o status de áudio atual para retornar

Motivo para receber esta mensagem:

Não há um status de áudio atual.


Mensagem de status - ocorreu reinicialização ou reinício de barramento

Motivo para receber esta mensagem:

Outro aplicativo de software está tentando usar o Gravador de CD ou a energia pode ter sido desligada.

O que fazer:

  • Feche o outro aplicativo.

  • Desligue o Gravador de CD, ligue-o e tente novamente.

  • Reinicie o computador.

  • Verifique a configuração da placa controladora à qual o Gravador de CD está conectado.

  • Verifique a terminação do barramento (apenas SCSI).


Mensagem de status - área de memória do programa está vazia

Motivo para receber esta mensagem:

O CD está vazio, tem uma sessão aberta, está com defeito, é incompatível ou precisa de recuperação e fixação.

O que fazer:

  • Use a função Recuperar da caixa de diálogo Informações do CD no menu CD.

  • Feche a sessão do CD.

  • Tente outra marca de mídia CD-R.


Mensagem de status - área de memória do programa está cheia

Motivo para receber esta mensagem:

O CD está cheio. Nenhum dado pode ser gravado neste CD.

O que fazer:

  • Insira um novo CD.


Mensagem de status - novas tentativas de leitura solicitadas

Motivo para receber esta mensagem:

Durante uma tentativa de leitura do CD, o Gravador de CD teve que executar operações de leitura adicionais para a recuperação de dados.

O que fazer:

  • Limpe o CD para remover poeira, marcas de dedos ou arranhões da superfície.


Mensagem de status - novas tentativas de leitura solicitadas e correção de erros

Motivo para receber esta mensagem:

Durante uma tentativa de leitura do CD, o Gravador de CD teve que executar operações de leitura adicionais e correções de erros.

O que fazer:

  • Limpe o CD para remover poeira, marcas de dedos ou arranhões da superfície.


Mensagem de status - correção de erro de leitura solicitada

Motivo para receber esta mensagem:

Durante uma tentativa de leitura de dados do CD, foi solicitada a recuperação de dados que foi realizada com códigos de correção de erros. O gravador de CD poderá ter problemas ao ler o CD se houver poeira, marcas de dedos ou arranhões na superfície do CD.

O que fazer:

  • Limpe o CD para remover poeira, marcas de dedos ou arranhões da superfície.


Mensagem de status - bloco de inserção detectado

Motivo para receber esta mensagem:

Um bloco de inserção é um pequeno espaço entre duas áreas gravadas no CD. Em geral, isso é visto durante a procura específica de blocos de inserção.


Mensagem de status - blocos de exclusão detectados

Motivo para receber esta mensagem:

Um bloco de exclusão é um pequeno espaço entre duas áreas gravadas no CD. Em geral, isso é visto durante a procura específica de blocos de exclusão.


Mensagem de status - faixa expandida para satisfazer o comprimento mínimo necessário

Motivo para receber esta mensagem:

O comprimento da faixa era menor do que o comprimento mínimo de faixa permitido. O Easy CD Creator estendeu a faixa automaticamente.


Erro do TrackWriter

Motivo para receber esta mensagem:

Ocorreu um erro inesperado durante o processo de gravação.


Erro do TrackWriter - Falha de ASPI

Motivo para receber esta mensagem:

O Easy CD Creator está tratando um erro que ocorreu durante o processo de gravação.

O que fazer:

  • Reinstale o Easy CD Creator.

  • Certifique-se de estar usando um controlador compatível com ASPI (SCSI apenas).


Erro do TrackWriter - Congelamento da fila ASPI

Motivo para receber esta mensagem:

O Easy CD Creator está tratando um erro que ocorreu durante o processo de gravação.

O que fazer:

  • Tente novamente.

  • Reinstale o Easy CD Creator.


Erro do TrackWriter - Falha na leitura do CD

Motivo para receber esta mensagem:

Ocorreu um erro durante a tentativa de leitura do CD de origem.

O que fazer:

  • Limpe o CD para remover poeira, marcas de dedos ou arranhões da superfície.

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Reinicie o Easy CD Creator.

  • Desligue o Gravador de CD e ligue-o novamente.

  • Reinicie o computador.


Erro do TrackWriter - Falha na repetição do comando

Motivo para receber esta mensagem:

O Trackwriter recebeu um erro durante uma tentativa de gravação para o Gravador de CD, tentou reenviar o comando e falhou novamente. Em geral, este erro é acompanhado por erros adicionais que descrevem o erro original.

O que fazer:

  • Analise as mensagens de erro que acompanharem a primeira.

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Reinicie o computador.


Erro do TrackWriter - Falha na criação do encadeamento

Motivo para receber esta mensagem:

Não há recursos de sistema suficientes para concluir a operação.

O que fazer:

  • Feche outros aplicativos que possam estar sendo executadas no seu computador.

  • Reinicie o Easy CD Creator.

  • Reinicie o computador.


Erro do TrackWriter - Dados incompletos

Motivo para receber esta mensagem:

Este erro pode ocorrer durante a gravação de faixas de áudio se os arquivos WAV forem menores do que as faixas listadas no layout do CD.

O que fazer:

  • Crie um novo layout de CD.


Erro do TrackWriter - DLL não encontrada ou versão incorreta

Motivo para receber esta mensagem:

O Easy CD Creator requer as versões mais recentes dos seguintes drivers:

  • WINASPI.dll

  • WnASPI32.dll

  • CDR4DLL.dll

O que fazer:

  • Reinstale o Easy CD Creator.


Erro do TrackWriter - Descrição de arquivo inválida para o arquivo de origem

Motivo para receber esta mensagem:

Há um problema com a localização de um dos arquivos de origem. O arquivo pode ter sido movido ou excluído ou ocorreu um outro tipo de erro de sistema de arquivos.

O que fazer:

  • Crie um novo layout do CD para que seja gerada uma nova lista de arquivos.


Erro do TrackWriter - Falha de leitura de arquivo

Motivo para receber esta mensagem:

O Trackwriter reportou um erro durante a leitura dos dados dos arquivos de origem. Se você estiver gravando dados, certifique-se de que todos os arquivos do layout do CD layout estejam disponíveis (você poderá selecionar Validar layout no menu Arquivo). Também pode haver um problema com a unidade que está armazenando os arquivos do cache temporário.

O que fazer:

  • Selecione Validar layout do menu Arquivo para verificar o conteúdo do layout do CD.

  • Use o ScanDisk na unidade que contém as pastas temporárias.

  • Crie um novo layout de CD.


Erro do TrackWriter - Erro de descarga

Motivo para receber esta mensagem:

Ocorreu um erro durante uma tentativa de gravação para o Gravador de CD. Após tentar gravar novamente para o Gravador de CD sem sucesso, o Easy CD Creator enviou um comando de descarga para o Gravador de CD, mas esse comando falhou. Provavelmente esta mensagem de erro é acompanhada por outras que descrevem o motivo do problema original.

O que fazer:

  • Tente novamente.

  • Reinstale o Easy CD Creator.


Erro do TrackWriter - Falha de inicialização

Motivo para receber esta mensagem:

O Easy CD Creator não conseguiu configurar o processo de gravação.

O que fazer:

  • Tente outra vez.

  • Reinstale o software Easy CD Creator.

  • Verifique a configuração do controlador ao qual o Gravador de CD está conectado.

  • Verifique se o gravado rde CD externo está ligado (Gravadores de CD externos).


Erro do TrackWriter - Memória insuficiente para concluir a operação

Motivo para receber esta mensagem:

Não há memória suficiente alocada para concluir a operação.

O que fazer:

  • Feche outros aplicativos que possam estar sendo executadas no seu computador.

  • Reinicie o computador.

  • Separe mais espaço para o arquivo de troca no painel de controle do Windows.

  • Instale mais memória.

  • Certifique-se de que o seu disco rígido tem pelo menos 100MB disponíveis.

  • Exclua os diretórios temporários e a lixeira.


Erro do TrackWriter - Recursos insuficientes

Motivo para receber esta mensagem:

Não há recursos de sistema suficientes para concluir a operação.

O que fazer:

  • Feche outros aplicativos que possam estar sendo executadas no seu computador.

  • Reinicie o Easy CD Creator.

  • Reinicie o computador.

  • Separe mais espaço para o arquivo de troca no painel de controle do Windows.

  • Instale mais memória.

  • Certifique-se de que o seu disco rígido tem pelo menos 100MB disponíveis.

  • Exclua os diretórios temporários e a lixeira.


Erro do TrackWriter - Erro de carga

Motivo para receber esta mensagem:

Ocorreu um erro durante o início do processo de gravação.

O que fazer:

  • Tente novamente.

  • Reinstale o Easy CD Creator.


Erro do TrackWriter - Parâmetro indefinido ou inválido

Motivo para receber esta mensagem:

Não foi possível completar a operação.

O que fazer:

  • Reinicie o computador.

  • Reinstale o Easy CD Creator.


Erro do TrackWriter - Anulado pelo usuário

Motivo para receber esta mensagem:

Pode ser que você tenha cancelado a operação.

O que fazer:

Se você não cancelou a operação quando recebeu esta mensagem, tente o seguinte:

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Reinicie o computador.


Erro do TrackWriter - Falha de espera

Motivo para receber esta mensagem:

O comando não terminou durante o tempo que deveria ter levado.

O que fazer:

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Verifique as configurações do controlador ao qual o Gravador de CD está conectado.

  • Desligue o Gravador de CD e ligue-o novamente.

  • Reinicie o Easy CD Creator.

  • Reinicie o computador.


Erro do TrackWriter - Falha do comando do Win32CD

Motivo para receber esta mensagem:

Houve uma falha durante a cópia quando da leitura ou controle da unidade de origem.

O que fazer:

  • Limpe o CD para remover poeira, marcas de dedos ou arranhões da superfície.

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Reinicie o Easy CD Creator.

  • Desligue o Gravador de CD e ligue-o novamente.

  • Reinicie o computador.


Erro de verificação - os dados comparados não são iguais

Motivo para receber esta mensagem:

O Gravador de CD tentou verificar os dados no CD, mas não foi bem-sucedido.


Erro de gravação

Motivo para receber esta mensagem:

O Gravador de CD não conseguiu gravar no CD porque uma operação de gravação anterior não havia sido concluída.


Erro de gravação - CD talvez precise de limpeza

Motivo para receber esta mensagem:

O Gravador de CD não conseguiu ler as informações de tempo necessárias do CD, que pode estar sujo ou com poeira.

O que fazer:

Limpe a superfície do CD para remover a poeira, sujeira e marcas de dedos.


Erro de gravação - falha na atualização da área de memória do programa

Motivo para receber esta mensagem:

Não foi possível gravar na PMA (sumário temporário).

O que fazer:

  • Limpe o CD para remover poeira, marcas de dedos ou arranhões da superfície.

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Use outro CD.


Erro de gravação - recuperação necessária

Motivo para receber esta mensagem:

O Gravador de CD detectou uma faixa parcialmente gravada no CD. Esta faixa parcial pode ter sido gravada quando o Gravador de CD estava desligado enquanto gravava a faixa. Para alguns Gravadores de CD, este erro pode ocorrer devido a uma perda de dados do buffer durante a gravação de uma faixa.

O que fazer:

  • Tente recuperar o CD.


Erro de gravação - área especificada do CD não está vazia

Motivos para receber esta mensagem:

O software tentou gravar em uma área que não está vazia. O CD pode não estar vazio por vários motivos:

  • O CD foi trocado, mas não houve tempo para a atualização dos dados.

  • O CD que você está utilizando é um CD de CD-RW cujos dados anteriores não foram apagados de forma apropriada.

  • A mídia poderia ser de má qualidade.

O que fazer:

  • Ejete o CD e tente novamente.

  • Verifique se há cabos com defeito ou desconectados entre o computador e seu Gravador de CD.

  • Verifique se há uma terminação inadequada no barramento (apenas SCSI).

  • Este Gravador de CD pode ter sido desligado e ligado novamente, ou pode ter sido reinicializado após o Easy CD Creator já ter sido configurado para ele.

  • Tente outra marca de mídia CD-R.

  • Solicite ao fabricante da unidade que verifique o laser do Gravador de CD.


Erro de gravação - perda de dados do buffer

Motivo para receber esta mensagem:

  • O Easy CD Creator ficou sem dados durante a gravação de uma faixa porque os dados não podem ser fornecidos ao Gravador de CD de forma rápida o suficiente.

O que fazer:

  • Tente fechar outros programas. Desative protetores de tela, software antivírus e outras tarefas ou aplicativos que estejam sendo executados em segundo plano.

  • Talvez seja preciso desfragmentar o disco rígido. No Windows 95, você pode iniciar a desfragmentação a partir da folha de propriedades de qualquer letra de unidade no Explorer.

  • Certifique-se de que os arquivos temporários sejam criados em um disco rígido local rápido. Não defina a localização dos arquivos temporários como um diretório em uma unidade de rede; defina essa localização usando o comando Opções do menu Ferramentas.

  • Verifique se o Gravador de CD e o disco rígido estejam configurados para permitir a desconexão. Consulte a folha de propriedades do seu Gravador de CD e do disco rígido. Você poderá ver essas folhas de propriedade abrindo o Sistema a partir do Painel de Controle e selecionando o Gerenciador de dispositivos.

  • Grave usando uma velocidade menor.

  • Não grave em uma rede. Copie os arquivos desejados no seu disco rígido local.


Erro de gravação - o tamanho excede o espaço livre da faixa

Motivo para receber esta mensagem:

A faixa a ser gravada no CD contém mais dados do que o espaço disponível para ela.

O que fazer:

  • Remova alguns arquivos de dados ou faixas de áudio do layout do CD.